Page tree
Skip to end of metadata
Go to start of metadata

QTerminal — легковесный терминал с возможностью открытия нескольких терминалов в одном окне. Поддерживается режим выпадающего окна.

Чтобы открыть QTerminal, нужно выполнить следующие действия:

1. Открыть панель меню в левом нижнем углу.

2. Далее выбрать пункт системные и выбрать вкладку QTerminal.

При запуске QTerminal отображается следующее окно:


Открытие и закрытие терминалов

Чтобы открыть новое окно терминала:

Выберите Файл ▸ Новое окно.


Чтобы закрыть окно терминала:

Выберите Файл ▸ Выход.


Это действие закрывает терминал и все подпроцессы, которые вы открыли из терминала. Если вы закроете последнее окно терминала, приложение QTerminal завершит работу.

Чтобы добавить новый терминал с вкладками в окно:

Выберите Файл ▸ Новая вкладка или  Файл ▸ Новая вкладка из шаблонов.


Для отображения терминала с вкладками:

Щелкните вкладку терминала с вкладками, которую вы хотите отобразить, или выберите заголовок вкладки в меню Вкладки.

Кроме того, выберите Действие ▸ Следующая вкладка или Действие ▸ Предыдущая вкладка, чтобы перемещаться между вкладками.


Чтобы закрыть терминал с вкладками:

Отобразите терминал с вкладками, который вы хотите закрыть.

Выберите Файл ▸ Закрыть вкладку.


Изменение окна терминала

Чтобы скрыть панель вкладок:

Выберите Вид ▸ Показать панель вкладок.


Для отображения окна терминала сопряжения в полноэкранном режиме:

Выберите Вид ▸ Во весь экран. Полно экранный режим отображает текст в окне, которое заполняет весь экран. Окно не содержит оконной рамы или заголовка. Чтобы выйти из этого режима, снова выберите Вид ▸ Развернуть на полный экран.

Чтобы изменить внешний вид окна терминала:

Выберите Файл ▸ Настройки.

Работа с содержимым окон терминала

Для выделения и копирования текста:

Чтобы скопировать выделенный текст, выберите Правка ▸ Скопировать выделено.


Чтобы вставить текст в терминал:

Выберите Правка ▸ Вставить из буфера или Правка Вставить ▸ выделенное.


Просмотр настроек сочетаний клавиш

Чтобы просмотреть настройки сочетаний клавиш, определенные для терминала сопряжения, выберите Файл ▸ Настройки ▸ Комбинация клавиш.

Размер текста

Вы можете использовать следующие методы для изменения размера текста в окне терминала сопряжения:

Чтобы увеличить размер текста, выберите Правка ▸ Увеличить.

Чтобы уменьшить размер текста, выберите Правка ▸ Уменьшить.

Чтобы просмотреть текст в реальном размере, выберите Правка ▸ Сбросить увеличения.

Чтобы Восстановить Свой Терминал

Выберите Действие ▸ Отчистить активный терминал.


  • No labels