Page tree
Skip to end of metadata
Go to start of metadata

Eom или Eye of MATE - простой графический редактор для рабочего стола MATE, который использует библиотеку gdk-pixbuf. Он может работать с большими изображениями и может масштабировать и прокручивать при постоянном использовании памяти. Его цели - простота и соответствие стандартам.

Чтобы открыть Eye of MATE, нужно выполнить следующие действия:

1. Открыть панель меню в левом нижнем углу.

2. Далее выбрать пункт графика и выбрать вкладку Программа просмотра изображения.

При запуске Eye of MATE отображается следующее окно:

Просмотр изображений

Открытие изображения

Чтобы открыть изображение, сделайте следующее:

1. Выберите Изображение ▸ Открыть или нажмите Ctrl+O.

2. В диалоговом окне Загрузка изображения выберите файл, который вы хотите открыть.

3. Нажмите кнопку Открыть. Средство просмотра изображений отображает имя файла изображения в заголовке окна.

Масштабирование

Вы можете увеличить или уменьшить масштаб изображения следующими способами:

Используйте колесо прокрутки мыши. Прокрутка вниз уменьшает масштаб; прокрутка вверх увеличивает масштаб.

Выберите Вид ▸ Увеличить или Вид ▸ Уменьшить. Чтобы восстановить исходный размер изображения, выберите Вид ▸ Обычный размер. Чтобы изображение поместилось в окне, выберите Вид ▸ Уместить в окне.

Когда изображение увеличивается, чтобы соответствовать размеру окна, изменение размера окна также изменит уровень масштабирования, поэтому изображение по-прежнему будет соответствовать размеру окна.

Просмотр изображения во весь экран или просмотр слайд-шоу

Чтобы отобразить изображение на весь экран, выберите Вид ▸ Полно экранный режим .

При таком отображении изображения не видны панели, оконные рамы или панели меню. Чтобы вернуться к обычному виду, нажмите Esc.

Вы можете увеличивать или прокручивать изображение таким же образом, как и при его отображении в окне, с помощью мыши .

Если в вашей коллекции несколько изображений, вы можете нажать Пробел или использовать клавиши курсора вправо / вниз, чтобы перейти к следующему изображению. К предыдущему изображению можно перейти, нажав клавишу Backspace или используя клавиши курсора влево/вверх.

В этом случае вы также можете использовать режим слайд-шоу, в котором программа просмотра изображений автоматически переключается на следующее изображение в вашей коллекции. Вы можете запустить слайд-шоу, выбрав Вид ▸ Слайд-шоу.

Переворот изображения

Чтобы перевернуть изображение , выберите Правка ▸ Отразить по горизонтали или Правка ▸ Отразить по вертикали.

Поворот изображения

Чтобы повернуть изображение на 90 градусов , выберите Правка ▸ Повернуть по часовой стрелке или Правка ▸ Повернуть против часовой стрелки. 

Отмена действия

Чтобы отменить действие переворота или поворота, выберите Правка ▸ Отменить.

Удаление изображения

Чтобы переместить изображение в корзину, выберите Правка ▸ Переместить в корзину.

Сохранение изображения

Чтобы сохранить изображение, выберите Изображение ▸ Сохранить. Изображение будет сохранено под тем же именем и типом файла.

Сохранение изображения под другим именем

Чтобы сохранить изображение под другим именем или преобразовать его в файл другого типа, выберите Изображение ▸ Сохранить как.

Печать изображений

Чтобы распечатать  изображение , выполните следующие действия:

1. Откройте окно Изображение ▸ печать.

2. Выберите файл

3. Откройте параметры страницы и выберите нужные вам параметры страницы.

4. Откройте параметры изображения и выставите нужные вам настройки.

5. Нажмите печать

Настройка панели инструментов

Панель инструментов средства просмотра изображений по умолчанию содержит только базовый набор элементов для упрощения. Но вы можете изменить панель инструментов, если предпочитаете другой набор.

Изменение панели инструментов

Если вы хотите изменить панель инструментов, вам нужно открыть редактор панели инструментов, перейдя в раздел Правка ▸ Панель инструментов. Появится следующее окно:

Он содержит элементы, которых нет на панели инструментов, и разделитель. Теперь вы можете редактировать панель инструментов:

Чтобы добавить новые элементы на панель инструментов, перетащите их из редактора панели инструментов на панель инструментов.

Чтобы удалить элементы с панели инструментов, перетащите их с панели инструментов в редактор панелей инструментов.

Чтобы изменить порядок элементов на панели инструментов, перетащите их в новое положение на панели инструментов.

Когда вы закончите редактирование панели инструментов, нажмите кнопку Закрыть в окне редактора панели инструментов. Это закроет редактор панели инструментов и сделает вашу измененную панель инструментов активной.

Сброс настроек панели инструментов

Чтобы отменить изменения на панели инструментов и вернуться к макету по умолчанию, выполните следующие действия:

1. Откройте редактор панели инструментов .

2. Нажмите кнопку "Сбросить до значения по умолчанию".

3. Нажмите кнопку Закрыть, чтобы закрыть редактор панели инструментов. Теперь панель инструментов была сброшена на макет по умолчанию.

Параметры

Настройки можно изменить, перейдя в раздел Правка ▸ Параметры. Вы сможете изменить параметры просмотра изображений и слайд-шоу. Изменения мгновенно применяются ко всем открытым окнам.

  • No labels